Marketplace impression drop due to issue with MSK
Incident Report for AnyClip
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 07:47 UTC
Update
Broker 4 has been repaired by AWS team, they will issue RCA
Posted Sep 22, 2022 - 05:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 05:34 UTC
Update
We are recovered on data, MSK broker still not recovered, AWS is investigating
Posted Sep 21, 2022 - 20:21 UTC
Update
The issue root cause is one broker down on the AWS managed MSK - their support team now investigating this
Posted Sep 21, 2022 - 20:13 UTC
Update
AWS is checking this issue
Posted Sep 21, 2022 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 19:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2022 - 19:50 UTC
This incident affected: Marketplace.